VirtualBox hangs when running a VM at "Creating process for virtual machine" (GU/Qt)....(1/2)"

virtualbox

(SAM) #1

i encountered the issue described in this question :

and i used one of the solutions suggested there, re-installing and registering services…etc and it worked for me, i managed to run VirtualBox without errors, but once i try to run any given Virtual Machine, the Virtual Box hangs at the stage :

“Creating process for virtual machine” (GU/Qt)…(1/2)"

i tried all solutions i can think of, and things i found on the net but nothing really worked.

can you please provide some assistance, this is very critical.


(jms) #2

i believe that’s a common issue in VB lots of people encounter it, but unfortunately yet, VirtualBox forums don’t offer any solution to that. hope you get some working solution here, soon!


(this.is.sparta) #3

I think it’s an issue related to Registry keys access privileges. to fix that you’ll have to:

  • Uninstall your VirtualBox.
  • (the boring step) Go through your registry (regedit) and delete all keys that are related to VirtualBox (be careful with that).
    In case you don’t know, you can run regedit like this:
  • Click Win + R
  • Type regedit in the Run dialog.
  • Hit Ok.
  • Install VirtualBox again.
  • And finally hope that it works (fingers crossed) :).

(SAM) #4

@sparta That is time consuming, and i am sure it won’t work always as i tried it, instead as referred to above in the question, it’s a known issue that is caused by some windows updates, unfortunately restoring windows doesn’t always work either, i tried both methods.